Panopto currently down
Incident Report for Emerson College
Resolved
All functions of Panopto are now available again. If you have trouble, please let us know at helpdesk@emerson.edu or by calling (617) 824-8080.
Posted Nov 20, 2024 - 11:05 EST
Monitoring
Panopto is now loading, but very slowly. We'll continue to monitor, and update when it's all clear.
Posted Nov 20, 2024 - 10:45 EST
Identified
Panopto is experiencing a north american outage. That means you can't log in or upload, and embedded videos will not play. They are providing updates here: https://status.io/pages/57c1fd57097aa14d7f0021cd
Posted Nov 20, 2024 - 10:32 EST
This incident affected: Panopto (Panopto Website, Panopto Video Playback, Panopto Search, Panopto Recording / Uploading, Panopto Processing / Encoding).