Zoom partial outage

Incident Report for Emerson College

Resolved

Zoom services have been restored. If you are still having problems, please restart your device and try again.
Posted Apr 16, 2025 - 17:03 EDT

Update

Please note that Zoom is reporting a "partial outage" of services, including Zoom Meetings, Web Portal, and integrations such as the Google Calendar integration. Affected users report being unable to attend meetings or unable to successfully log into the Zoom portal at emerson.zoom.us.

As this is impacting Zoom customers across all organizations, you may find that meeting attendees from other organizations are having the same problems.

Please refer to https://status.zoom.us/ for up-to-date status. Other collaboration tools, such as Slack (which supports Huddles) and Google Meet, are available as necessary.
Posted Apr 16, 2025 - 16:07 EDT

Identified

Zoom is reporting issues with multiple parts of their services. They are posting updates on https://status.zoom.us/
Posted Apr 16, 2025 - 15:27 EDT
This incident affected: Zoom (Zoom Meetings, Zoom Web Portal, Zoom Download Center, Zoom Video Webinars, Zoom Chat).