HR and Post Production Site Outage
Incident Report for Emerson College
Resolved
Both sites are back up and running. Have a great rest of your week!
Posted Jul 06, 2023 - 15:26 EDT
Investigating
Please be aware that our HR website and our MTP Post Production website (hr.emerson.edu and postproduction.emerson.edu) are currently down. Users are receiving a "this page doesn't exist" error.

We are in contact with the vendor, Zendesk, and will provide an update as soon as they are back up.
Posted Jul 06, 2023 - 11:02 EDT
This incident affected: Zendesk.