Bin/NetApp Outage
Incident Report for Emerson College
Resolved
bin.emerson.edu has been restored.
Posted Dec 13, 2023 - 20:30 EST
Investigating
The upgrade planned earlier today did not go as planned, and NetApp, the manufacturer of our storage for bin.emerson.edu, is working on repairing. For this reason, bin.emerson.edu continues to be down until this is fully repaired. Thank you for your patience.
Posted Dec 13, 2023 - 16:59 EST