Workday Outage
Incident Report for Emerson College
Resolved
Workday has been fully restored.
Posted Nov 02, 2023 - 18:00 EDT
Update
Workday is still down for Emerson. Workday has restored power to their data center and are not restoring access to Workday.
Posted Nov 02, 2023 - 11:53 EDT
Update
Workday has informed us that they are still working on recovering. The outage was caused by a power interruption in their data center.

Workday has not yet provided an estimated time in which they will be fully restored. For that reason, we will post all iterative updates on our Status Page and we will send a mass email when Workday is back up.
Posted Nov 02, 2023 - 09:49 EDT
Investigating
Workday informed us at 8:04 that our instances of Workday (both Production and Test) are currently experiencing an outage. When visiting Workday right now, you will see a maintenance message stating that Workday is unavailable.

Workday has committed to sending another update by 9am ET. We will send updates as we receive them.
Posted Nov 02, 2023 - 08:26 EDT
This incident affected: Workday.