Boston Wi-Fi Issues
Incident Report for Emerson College
Resolved
We have been monitoring for approximately 7 hours without issues. Marking as resolved.
Posted Jan 16, 2024 - 15:27 EST
Monitoring
We have identified the issue and have received reports from impacted users that they are successfully back online. One of our wireless controllers (the servers responsible for hosting the wireless network) was slowly failing, and a reboot resolved the issue.

We are going to work with Aruba, our wireless network provider, to identify a root cause to help prevent a failure of this nature in the future. We will continue to closely monitor the network and newly reported issues.
Posted Jan 16, 2024 - 09:17 EST
Update
We are continuing to investigate this issue.
Posted Jan 16, 2024 - 08:41 EST
Investigating
We are receiving reports of slow or unresponsive Wi-Fi on the Boston campus.

We are looking into this actively and hope to have a resolution shortly.
Posted Jan 16, 2024 - 08:37 EST
This incident affected: Networking (Eduroam (Boston)).