Canvas is reachable once again by Emerson users. We are monitoring its stability. We have disconnected Zoom, Panopto, and other LTI integrations until Instructure releases more information.
Posted May 07, 2026 - 22:52 EDT
Investigating
Canvas, our learning management system, is currently unavailable. The vendor that operates Canvas, Instructure, is conducting emergency remediation in connection with a security incident affecting many institutions including Emerson.
We will provide updates as information becomes available, and we will update status.emerson.edu when Canvas has been restored. We are currently monitoring their status page and other resources for updates.
Thank you for your patience while we await further information.
Posted May 07, 2026 - 17:14 EDT
This incident affects: Canvas (Canvas Document Previewing, Canvas Imports and Exports, Canvas Media Tools, Canvas Notifications, Canvas - other).