[IT Alert] Internal Email Bouncing Back
Incident Report for Emerson College
Resolved
We received several reports around 11:15am ET that emails sent from Emerson addresses to other Emerson addresses were not sending and senders were receiving bounce backs. Users were successfully receiving emails from outside domains, and receiving them successfully as well.

We fixed the issue at approximately 11:45am ET after discovering the root cause, which was a temporary misconfiguration. If you sent an email from your Emerson address to another Emerson address within those 30 minutes, please resend it, as it did not go through during that time.

As a separate note, if ever you're experiencing an email interruption and suspect it might be system-wide, please check https://status.emerson.edu, as we can post issues there during email outages.

Thank you so much for your understanding and we apologize for the disruption,
Posted Apr 26, 2024 - 11:54 EDT
Investigating
We have confirmed reports that emails being sent from internal senders to internal recipients (i.e., @emerson.edu to @emerson.edu addresses) are not delivering, and users are receiving bounce backs. Emails sent to and from Emerson addresses to outside email addresses are working.

We are investigating actively and hope to have this repaired soon.
Posted Apr 26, 2024 - 11:37 EDT
This incident affected: Google Workspace (Gmail).